Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
computer:mcp_laptops [2019/11/15 18:59]
tdobes
computer:mcp_laptops [2019/11/15 19:44] (current)
tdobes
Line 114: Line 114:
   * <code>   * <code>
 aptitude install x11-apps mesa-utils xfonts-100dpi xfonts-75dpi xfonts-scalable aptitude install x11-apps mesa-utils xfonts-100dpi xfonts-75dpi xfonts-scalable
-aptitude install lightdm xfce4 xfce4-goodies # deselect colord, xscreensaver, at-spi2-core +aptitude install lightdm xfce4 xfce4-goodies # deselect colord, xscreensaver, light-locker, at-spi2-core 
-aptitude install evince-gtk iceweasel mousepad vlc audacity +aptitude install evince firefox-esr mousepad vlc audacity # formerly evince-gtk, iceweasel - deselect vlc-l10n, qttranslations5-l10n 
-aptitude install rdesktop xtightvncviewer +aptitude install rdesktop xtightvncviewer tigervnc-viewer 
-aptitude install chromium # chromium-inspector+aptitude install chromium webext-ublock-origin # chromium-inspector
 # aptitude install flashplugin-nonfree pepperflashplugin-nonfree # aptitude install flashplugin-nonfree pepperflashplugin-nonfree
 aptitude install ttf-dejavu ttf-mscorefonts-installer aptitude install ttf-dejavu ttf-mscorefonts-installer
-aptitude install hunspell-en-us hyphen-en-us libreoffice libreoffice-gtk libreoffice-help-en-us mythes-en-us libreoffice-pdfimport libreoffice-ogltrans+aptitude install hunspell-en-us hyphen-en-us libreoffice libreoffice-gtk2 mythes-en-us libreoffice-pdfimport libreoffice-ogltrans # libreoffice-gtk, libreoffice-help-en-us
 aptitude --without-recommends install cifs-utils smbclient aptitude --without-recommends install cifs-utils smbclient
 # aptitude install icedtea-7-plugin # aptitude install icedtea-7-plugin
Line 184: Line 184:
 ===== Tom's Laptop additions ===== ===== Tom's Laptop additions =====
   * ''aptitude install audacious''   * ''aptitude install audacious''
-  * ''aptitude install jackd darkice meterbridge''+  * ''aptitude install jackd darkice meterbridge # deselect jackd2-firewire''
   * # Pull in backport of mpd:  0.19.1 in Jessie has an AAC stream decoding bug<code>   * # Pull in backport of mpd:  0.19.1 in Jessie has an AAC stream decoding bug<code>
 echo 'deb http://ftp.us.debian.org/debian/ jessie-backports main' > /etc/apt/sources.list.d/backports.list echo 'deb http://ftp.us.debian.org/debian/ jessie-backports main' > /etc/apt/sources.list.d/backports.list
Line 197: Line 197:
   * ''aptitude install mpd mpc ncmpc''   * ''aptitude install mpd mpc ncmpc''
   * ''%%aptitude --without-recommends install openvpn%%''   * ''%%aptitude --without-recommends install openvpn%%''
 +  * ''aptitude install ffmpeg youtube-dl # deselect geoclue-2.0, as it pulls in modemmanager; also deselect ppp and pcscd''
computer/mcp_laptops.txt · Last modified: 2019/11/15 19:44 by tdobes
Recent changes RSS feed Driven by DokuWiki Valid XHTML 1.0 Valid CSS